Show
  1. Top dog
    GoldenRetrieverPuppy / Jan 15 2021 22.06

    Hi,

    I just want to flag a technical problem that happens when I try to send an email. Often, I'll be typing a long message, using a lot of my time and effort, and then I press the Send button. Instead of the "success" page, I get this message:

    Page could not be loaded

    The link you specified does not work. This could be the result of temporary maintenance or an incorrect link.

    This is incredibly frustrating! It means I can't send the email. This happens on my Amazon Alexa Kindle Fire. You may remember my thread about a technical problem, where it logs me out. I think it could be related to this, because it always logs me out when I get that message. However, I don't get the notification that says "You haven't used the Childline website for a while." It just logs me out with no notice. Please could Jas-Host pass this on, so that it can be looked at? Thank you.

    Another thing, please can the hosts tell Maria the counsellor that her email was friendly and understanding, and I am very pleased with it? I tried to send her this feedback, but I got the error message. Thank you.

  2. Outcast
    AnxiousButNotGivingUp / Jan 16 2021 13.28

    This issue has also happened to me as well before and it can sometimes be very annoying if you have typed out an email and you have sent it but it doesn't work. I am not sure why this happens but were you using Google Chrome on the Kindle? Sometimes Google Chrome (particularly on Incognito mode) can cause problems with the Childline website.

    I hope that this helps you. Sorry that I cannot do much. Good luck with getting it sorted.

  3. Top dog
    AnxiousButNotGivingUp / Jan 16 2021 13.28

    This issue has also happened to me as well before and it can sometimes be very annoying if you have typed out an email and you have sent it but it doesn't work. I am not sure why this happens but were you using Google Chrome on the Kindle? Sometimes Google Chrome (particularly on Incognito mode) can cause problems with the Childline website.

    I hope that this helps you. Sorry that I cannot do much. Good luck with getting it sorted.

    GoldenRetrieverPuppy / Jan 16 2021 17.57

    Hi AnxiousButNotGivingUp,

    I'm not using Google Chrome. I'm using Silk Browser, in private mode. Thank you for trying to help, though. Hopefully, one of the hosts will reply soon and pass this on to whoever sorts out technical problems.

Show

saying
exactly
how i feel

Talk to us about anything